Ich habe mir ein Beleuchtungsset von Unilight.at gekauft.
Die Qualität ist richtig gut, aber die Programmierung hat mir so einige Probleme bereitet.
Nach einigem hin und her schreiben mit Unilight, was sehr freundlich geschah, ist mir dann doch der Kragen gelpatzt.
Nachdem man mir freundlichst mitgeteilt hat, ich solle mir jemanden suchen der mir bei der Programmierung helfen kann,
wenn ich es nicht hinbekommen würde. Aber der Reihe nach.

Das aller erste Mal hat die Programmierung einwandfrei funktioniert.
Bei zweiten Mal fing die Steuerung an zu spinnen, sie blinkte nicht in der Programmierten folge sondern munter drauf los.
Nun kam die Meldung "Error process data (0002)", womit ich nichts anfangen konnte, also Google befragt, aber auch nix gescheites.
Also noch einmal Treiber installiert, Kabel gewechselt usw....
Unilight empfahl mir einen Reset durchzuführen, gesagt getan, nix. Da ich eh nach Wien kam, es lag auf dem weg in Urlaub,
kurzerhand die Steuerung abgegeben. Die Antwort nach der Überprüfung, alles gut, keine Probleme. Und nu ?
Nach einigem hin und her schreiben, es muss die Komplette Spannung abgeklemmt sein. Also Akku, Empfänger
und USB Kabel. Dann den Reset 10 Sekunden drücken. Nun gut gesagt, getan. Ging trotzdem nicht.
Mir viel auf das die Signallimits etwas eigenartig sind - 1011-2000-2000-2000-1000-2000
So ist ein Schemenwechsel nicht möglich.

Also noch einmal ein Reset und die Datei mit der Programmierung geladen.
Wieder nix. Nach dem man mir schrieb das ich es alleine wohl nicht könne habe ich mir die Config Datei
angesehen. In der Datei standen die falschen Signal Limits drin. Sollte jemand das gleiche Problem mit dem

"Error process data (0002)" haben, schaut in die Config Datei ob alles richtig gepeichert wurde.
Bei mir läuft die Steuerung nun Einwandfrei.
 

Es war etwas frickelig die Beleuchtungsmodule einzubauen, hat sich aber gelohnt.
Bei der Positionsbeleuchtung war eine Lötbrücke vorhanden, die Rote LED leuchtete auch ohne ein angeschlossenes Kabel.